
 
 

 
 

Word Intermediate – Using Templates and Creating Flyers 
 

 

Overview: Building on the Microsoft Word Basic class, this session guides students through common 
uses of this software, introducing them to the resume templates in Word, as well as using the 
software to create a flyer. 

 
Student Skill Level: Intermediate 
 
Requirements:  

 Good mouse skills (ability to move the mouse on the computer screen and click or double click 
as required with minimal assistance). 

 
 
Objectives: 

 The student will: 
o Review memory space and use of flash drive, or the cloud, for storage 
o Use resume example for inserting Headers 
o Practice using a resume template included in Microsoft Word software 

 Choose one template 
 Type in data (if a personal flash drive is available) 
 Review Save As Dialog Box 

o Create a flyer using Word: 
 Add WordArt 
 Change and align font 
 Add a Table 
 Add Clip Art 
 Add Text Boxes 
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Resume Example 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Bahler, Kristen. (2022). How to Make Your Resume Stand Out in 2022. Retrieved from Money.com Web Site: https://money.com/how-to-make-your-resume-
stand-out/.  
 

“The job search landscape today is almost unrecognizable from what we’ve seen before. So many people work 
from home these days that many companies now consider remote work a standard operating procedure. Others 
are struggling to bounce back from layoffs caused by the COVID-19 pandemic, or belong to the growing number 
of workers who have quit their jobs in recent months — a group sizable enough to make the term “the Great 
Resignation” stick.” 
 

Resume design courtesy of 
Dana Leavy-Detrick 

No matter which boat you’re in, it’s probably high time to give your resume a refresh. But be 
forewarned: Now, more than ever, hiring managers aren’t going to suffer fools. 
 
“Everyone is fatigued, and attention spans are low,” says Dana Leavy-Detrick, founder of Brooklyn 
Resume Studio. “It’s that much more important to be concise and impactful.” 
 

https://money.com/how-to-make-your-resume-stand-out/
https://money.com/how-to-make-your-resume-stand-out/
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1. Pick a classic resume format and font: When it comes to resume format and design, opt for a 
clean layout. A 2018 study from the job site Ladders found that resumes with so-called F-pattern 
and E-pattern layouts, which mimic how our eyes scan web pages, hold a recruiter’s attention 
for longer than those aligned down the center, or from right to left. A word on font: There’s no 
specific "best" font for resumes, but you should use the same font style throughout, Leavy-Detrick 
says. Sans serif fonts like Arial or Calibri are usually good bets. 
 
2. Don’t be afraid to go bold: If you’re applying for an investment banking job, a hot-pink resume 
probably won’t do you any favors. But subtle pops of color, like the orange used here, will work 
for just about everyone. Another strategy for making your resume stand out is, of course, with the 
content you put on it. In 2022, you’ll get extra credit for highlighting your resilience. How have 
you dealt with change and managed your time over the strangest two-year period most of us have 
experienced? 
 
3. Add a skills section with bullet points: Skip the resume objective (nobody cares what you’re 
"searching for") and lead with the good stuff instead. The top of your resume should include 
"critical keywords and a quick snapshot of your core strengths,” Leavy-Detrick says. Bullet 
points are a solid choice. Hard skills (tangible attributes that can easily be measured) also take 
precedence here, so highlight them accordingly.  
 
4. Show how you make an impact: List your relevant work experience in reverse chronological 
order, and use action verbs (“generated,” “spearheaded,” “executed”) where appropriate. Don’t just 
list your old job titles. To prove you’re worth a hiring manager’s time, you’ll need to highlight some 
concrete “wins.” Statistics that build upon your skills section are most impactful. “Impact doesn’t 
always have to be measured by metrics,” she says. “Cultural improvements, special projects, 
customer growth … anything that shows success can work.” Keep things short and sweet — 
don’t try to list as many projects and responsibilities as you possibly can, Leavy-Detrick advises…. 
“Really try to make it a ‘best of’ document.” 
 
5. Add and tweak critical keywords: Don’t make the mistake of answering each job application with 
the same generic resume. Instead, take a few extra minutes to mirror it to the keywords and phrases 
within the ad. You’ll be much more likely to make it to the next round of hiring, especially if an 
applicant tracking system (a computer program designed to weed out candidates out) has anything to 
do with it. Avoid cramming in as many keywords as you can, or repeating the same words over and 
over — you’ll end up sounding like a bot yourself. But do “get as close as you can to the language of 
the job description,” Leavy-Detrick says. On our example resume, we’ve peppered in keywords from 
job postings in a way that sounds natural. (“Make sure you’re speaking to those robots, but also 
humans,” Leavy-Detrick says.) Here’s another tip: If you plan to cast a wide net by uploading a 
general resume to your LinkedIn or Indeed profile, make sure it’s tailored to the primary job 
you want — then update your keywords when applying to positions that deviate from the norm. 
 
6. Know what to leave off your resume: Millions of workers lost their jobs as a result of the 
pandemic, and many are still trying to find gainful employment today. The silver lining, Leavy-Detrick 
says, is that employers have had to relax some outdated hiring practices as a result. Most 
noteworthy? Job seekers with a large employment gap on their resume—once seen as a major 
red flag—are getting a pass. Be discerning with the rest of the content: Don’t add salary 
requirements, infographics or photographs. You can also leave off your home address, especially if 
you’re applying for a remote role, or are hoping to convince a hiring manager to consider a remote 
candidate. 
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Insert Headers 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

Insert Headers: Insert > Header. Choose from drop down menu that appears 

 

 

When you’re 
finished, you may go 
back to the Design 
Tab and Close the 
header and footer 

 

How long is your resume? If it’s more than one 

page, make your header “Different Odd and 

Even Pages” in the Header Design. How? 

Double click the header itself and choose the 

correct option. Remember! If you choose to 

put your references on page 3 of your file, the 

header will appear. This is a good thing; if 

your references are separated from your 

resume, then they have your name on them, 

too. 

 

Type your header information (contact info) 
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Computer Memory: Built-in Memory 

 
 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

Onedrive – The Cloud 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Flash drives (a.k.a. USB, thumb, jump drive, removable disk or 
memory stick) plug into any available USB (Universal Serial Bus) 
port on the computer. They range in size from 64 to 512 Gb (64Gb 
costs $10 or less. 512Gb costs about $50 or more). Most 
computers come equipped with 4 to 6 built-in USB ports. 
 

USB plug and port 

 

Hard Disk (C: drive, Hard Drive or Local Disk) – located in the computer’s tower. It is made 
of platters (a hard drive may have from 1 to 6 platters inside its sealed compartment) 
 
 

 
 

Memory: Portable Memory 

 

This is a picture of the hard drive that is located inside the 
tower. You should never open the sealed case of the hard 
drive (you will ruin the data on the platters) 
There may be a SSD (Solid State Drive) inside your 
computer. It is akin to a flash drive, but as large as a hard 
drive. 

Flash drives are the most current way to save personal computer files. 
(not CDs or DVDs) One flash drive is usually sufficient to save 
everything you need (pictures, text files, etc). You should own a flash 
drive if possible. 

 
 

USB symbol: all universal serial bus ports and plugs are 
identified with this symbol 

An important addition to Office 2013 
and Windows is the Onedrive. It is 
essentially an online backup storage 
place that gives you 5GB of space for 
free (note that you must have Internet 
access to get your items from 
Onedrive).  
 
 

It is a component of all Windows 
products today. You may choose to 
save to your OneDrive and access files 
from the cloud, with your Internet 
connection.  
 
Apple and Android have similar 
systems (Apple Cloud Storage and 
Google Drive, respectively). 
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Special Note: Accessing Word Online with Microsoft Account 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Choose an Online Template 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Click File > New (we will use 
the search bar at the top of this 
screen) 

Memory Space Measurements: 
 

Name Abbreviation Size 
Bit b 1 bit (on or off, 1 or 0, electricity or no electricity – it’s the lowest unit of 

measure – everything else is based on this) 

Byte B or b 8 bits – one typed letter “H” 

Kilobyte Kb 1000 bytes – about 1/2 page of typed text 

Megabyte Mb 1000 kilobytes – about 2 (250 page) ebooks, 4Mb is about one digital photo 

Gigabyte Gb 1000 megabytes – 1Gb is about 250 photos or 2,000 ebooks. 5Gb is about 
one DVD (Hollywood movie with extra features) A Blu-ray is about 27Gb.  

Terabyte Tb 1000 gigabytes – about 225,000 digital photos or about 450 DVD movies 

Above table based on the HowStuffWorks Web site (2009). DVD and Blu-ray info: Watson, 2010. 
 
 
 

 

If you choose to go to www.live.com you can 
create a free online account with Microsoft and 
get access to Word, Excel, and Power Point for 
free (with your Internet access). 
 
 
Once you create an account and sign in, the “App 
Drawer” (the grid) is on the left side of the web 
page. Click it and you’ll see the list of available 
applications. Click the one you wish to use. 
 
All changes made to files created online are 
AUTOMATICALLY saved to your OneDrive 
account and can be downloaded to your computer 
– but I would only download the FINAL COPY 
because, unless you’re online or you pay for 
Office, you cannot edit the file. All changes must 
be done online and again, are saved to the 
OneDrive. (Same as Google Docs and Google 
Drive – different companies). 

http://www.live.com/
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Here are a few of the templates 
you may choose. A template is 
a file with information already in 
place – it’s filled in with “generic” 
data that YOU change to match 
your personal information. This 
is what we will cover in class. 

For this practice session, 
please scroll through the files 
and choose a resume 

sample. 

 

This information will appear on the 
right side of your computer screen. 
Please note that you can’t actually 
read what’s in the template. We are 
just looking at the overall design, 
not the words. We’ll replace all the 
words with our own. 

 

You may use the search bar 
on the right to search for 
“resume.” Or, click on the 
“Resumes and Cover Letters” 
link. 

There are navigation options at the top of the screen: Back, Forward, Home. There’s also a 
pathway that allows you to see where you are inside the Templates. 

Click the Create button. 
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Once the template appears on your screen, please click the Show/Hide button on the Home tab in 
the Paragraph group. I want to show you various formatting marks inside templates. The better you 
understand these formatting marks, the easier Word will be for you.  
There are many hidden characters and formatting marks in Word. Each one means something 
different and allows you to manipulate the document in certain ways. Becoming familiar with these 
marks can greatly assist you in creating any file in Word. The following items come from Barnhill and 
Rado’s article on formatting marks (2011). 
 

The paragraph mark or pilcrow (¶) represents a paragraph break (when the Enter key is pressed). 

A∙ small∙ raised∙ dot∙ represents∙ an∙ ordinary∙ space (Space bar is pressed). 

An arrow pointing to the right → represents a tab character (Tab key is pressed) 

In table cells you will see a circle with four lines radiating from the corners. ¤  [When you move your 

mouse to the top of a table] you will see a four-way arrow, usually blue in color.  This tells you 
where the table begins (very important; with one click you select the whole table, more later). 

Another very important nonprinting character is the anchor symbol – when working with floating objects 
it's often crucial to know where these are (We’ll see these with text boxes) 

  

 

 

Other, less important formatting marks are:  
 
A right-angle arrow pointing to the left represents a line break. 

A right-angle arrow between two vertical lines represents a text-wrapping break (intended for web 
pages) 
Manual Column, Page, and Section Breaks: 

 

 

 

Finally, you will sometimes see a small black bullet in the margin next to a paragraph. 

This indicates that the paragraph is formatted with the “Keep with next,” “Keep lines together,” “Page 
break before,” or “Suppress line numbers” property. 
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A Word about Tables 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

…….Practice……. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

It’s very important to keep these formatting marks in the 
template as you use it. If you don’t, you’ll lose the “look” of 
the document and hence negate the value of using the 
template. Place your cursor carefully and use the 
backspace and delete keys judiciously. If you accidentally 
lose a formatting mark, use the Undo button in the Quick 

Access toolbar at the top of Word.  

There are dozens of available templates in Word. Try several 
and see what happens! 

 

Let’s choose some templates and practice deleting and adding information to them. Remember that 
each time you open a new template, another session of Word also opens. This will slow your 

computer speed, so, when you’re finished with a template close it and open a new one. 

 

I can see on my task bar that I have two sessions 
of Word open, because there are two visible 
squares around the “W” of Word. When using 
templates, there will always be two open sessions. 

Inserting a table in a document is one of the easiest ways to create even columns. Almost every 
resume template has some sort of table in it, so let’s take a quick look at one. 

Find the start of the table by locating the blue, 4-way 
arrow at the table’s beginning. Move the mouse around 
the page carefully; it will only appear when your mouse 
is at the start of the table. 

 

Click once directly on top of the blue arrow and your 
entire table will turn blue (selected) 

Go to the Home tab (at the top of your screen), in the 
Paragraph group, and click on the drop-down for 

Borders. Click on All Borders. What happens? 
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Saving a Document – Save Early and Save Often! 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The easiest way to save a document is to use 
the Quick Access Toolbar located directly 
above the File Tab at the top of the window. 
 
Click the Save Button  
 
 (You may also click the File Tab and then click Save) 

 

If this is the first time you are saving a document, the Save As dialog box will appear on the screen: 
 
 

You need to tell the computer the following 
information: 
 
1. Where to Save: choose a location from the left side 

of the dialog box (removable disk) 
 
2. File name: type in your own file name and 

remember this so you can find the document again! 
 
3. Save as type: generally leave this as the default, 

though sometimes it needs to be changed. If you 
find this to be the case because of compatibility 
issues (using older and newer versions of the 
software) click the drop-down menu and choose a 
type: 

 

1 

2 

3 

 

Once you have completed the Save As dialog box once you don’t need to repeat. When you click the 
Save command (either from the Quick Access Toolbar or the File Tab) you will automatically 
overwrite changes to the original document.  
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Create a Flyer in Word 
 
 
 
 
 
 
 
 
 
 
 
 
 

Insert Word Art 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
Note the positions of  Tables Online Pictures,  Text Boxes, and   WordArt 
 

Click on the Insert Tab 
 

 
Now, click the Insert Tab and click 
the Insert Word Art button 
 
Select a style from the gallery 
 
 
 
 
 
 
 

 

If you’d like to save multiple copies of the same document, you may choose the File Tab > Save As 
and rename the document as often as you wish. This is especially helpful when you are sending out 
resumes and cover letters to multiple employers. It helps you avoid sending the wrong letter/resume 
packet to the wrong employer!  
 
For example, if I am searching for a job in the library system, I might apply for a subject specialist 
position, emphasizing my knowledge and abilities for the particular subject matter, like history. Or 
maybe I would like to be the technology trainer, so I would subtly alter both my resume and cover 
letter to emphasize my computer knowledge and experience or schooling. Once I made these 
alterations, I would definitely rename the resumes and cover letters. “resume – history,” or “resume 
– tech” would work fine for me. “Cover letter to NIOGA – history” would denote that letter as the one 
I sent with the “resume – history” file. **This is one way of storing and organizing computer files. 
Play around with things until you find something comfortable for you.** 
 

FIRST, CHANGE THE MARGINS! 
1. OPEN NEW DOCUMENT 
2. CLICK LAYOUT TAB 
3. CLICK MARGIN COMMAND 
4. CLICK NARROW 
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Change Font Size and Center Align 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

A box with “Your text here” 
appears with the text selected 
(in grey). All you need to do 
is type your text and resize 
your Word Art. 
 
 
 
 

 

Now we see the frame around the edge of the Word 
Art. Mouse over it and notice that the mouse indicator 
on the screen turns into a double-headed arrow.  
 
This indicates a resize option. Click and hold the 
mouse button and see how the letters change size 
and shape.  
 
Make the WordArt large enough to fill the top of the 
page. 

 

Click the Center Align button on 
the Home Tab > Paragraph 
Group 
 

 

To remove excess spaces on the 
page, click on the Page Layout Tab 
> Paragraph Group > make the 
After spacing zero by clicking on 

the downward pointing triangle. 

     
                   

 

 

In Word all you need to do to move the cursor is place the mouse at the approximate line you wish to 
use and then double click the mouse button. REMEMBER: CURSOR PLACEMENT IS IMPORTANT!  
 
Move the cursor towards the middle of the page – around the fifth line down (move the mouse and 
double click). Make sure your cursor is blinking BELOW the WordArt. 
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Insert Table 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click the Font Type button and 
choose a type you like for your flyer. 
 
Click the Font Size button in the 
Font Group and choose 20 point 
 
 
Type your text, pressing Enter to go 
to the next line 
  

Move the cursor towards the middle of the 
page – around the twelfth line down (by 
double clicking mouse) 
 
Click on the Insert Tab. Table on the 
Menu bar 
 
Click Table  
 
Choose three columns and three rows by 
“mousing over” 3 columns and 3 rows 
 
Click on the last square and your table 
will appear in the document 
 

 

Type the headers Date, Class Title, and 
Time 

Press the Tab key to move from cell 
to cell 

Type in any date, title, and time you like 
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Insert Online Pictures 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Insert Text Box and Change Alignment 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Click on the Insert Tab >Text Box > 
SimpleText Box 
 
 

 

 
The Bing Image Search Box will appear on 
the screen 
 
Type “computer” in the Search Bing: box 
 

Click the magnifying glass 
 

Choose a picture by clicking on it ONCE. 
Click Insert. The picture will appear in the 
document where the cursor was. 

Remember, you may resize pictures the exact 
same way as Word Art – with the circles or 
squares on the outside frame of the picture. 

Place the cursor about 4 lines down from the 
table 
 

Remember, the picture will insert where 
the cursor is positioned! 

 
Center the cursor with the Center Align button 
on the Home tab 
  
Click on the Online Pictures button on the 
Insert Tab 
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Move Text Boxes 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Your Library 
555-1212 
Computer Classes 

[Type a quote from the document or 
the summary of an interesting point. 
You can position the text box 
anywhere in the document. Use the 
Text Box Tools tab to change the 
formatting of the pull quote text box.] 

When finished, click on the Format Tab 
at the top of the window, and move the 
mouse to the Text Direction option 
currently showing in the Text Box Tools 
Tab (upper right corner of the screen) 
 
 
Click the button to get the text into this 
alignment 
 

A text box will appear on your page 
 

Y
o

u
r 

L
ib

ra
ry

 

5
5

5
-1

2
1

2
 

C
o
m

p
u

te
r 

C
la

s
s
e

s
 

 

Click once on the edge of the text box 
– make sure there is no cursor on 
screen 
The edge of the box will look like this 
 
Move your mouse along the edge until 
it is a 4-way arrow 
 
Click and hold the mouse, drag the 
text box to the bottom of the screen, 
aligning them as close as possible 
(remember, these will be cut with 
scissors after printing so people can 
tear them off and keep them) 

 

Start typing the necessary information for 
the tear-off tabs for the bottom of the 
sheet 

To remove excess spaces, 
highlight the words in the text box, 
click on the Page Layout Tab > 
Paragraph Group > make the 
After spacing zero by clicking on 

the downward pointing triangle. 
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Copy and Paste Text Boxes 

 
 
 
 
 
 
 
 
 
 
 

 
 

Resources 
**These items are available in the NIOGA Library System!** 

**Contact your local library for assistance!** 
Microsoft Word: 
 

Author Title 

Foulkes, L Learn Microsoft Office 2019 

Gookin, D Microsoft Word  

Hawkins, R Microsoft Word made easy 

Lambert, J Microsoft Word 2016 : step by step 

 
Resumes: 
 

Author Title 

Gruber, E Résumés that get jobs: how to write your best résumé. 

Hanson, C Resume writing 2022: the ultimate guide to writing a resume that lands you the job! 

Kingsley, T How to write a resume: 7 easy steps 

NY State DOL https://dol.ny.gov/resumes-cover-letters-and-job-applications 
 

 
 
 

Reference 
Barnhill, S. and Rado, D. (2011). What do all those funny marks, like the dots between the words in my document, and the 

square bullets in the left margin, mean? Retrieved from Microsoft Word MVP Web Site: 
http://word.mvps.org/FAQs/Formatting/NonPrintChars.htm.  

Webopedia. (2013). SkyDrive Definition. Retrieved from: http://www.webopedia.com/TERM/S/skydrive.html. 

 
 
 
 
 
 

Computer Training Program is provided by: 
 

    

Click once on the edge of the text box – make sure there is no cursor 
on screen 

The edge of the box will look like this 
 
Click Copy 
Click Paste 8 times to get copies of the text box 
 

Remember, Copy and Paste are on the Home Tab 

 

Edited 2023 

http://word.mvps.org/FAQs/Formatting/NonPrintChars.htm
http://www.webopedia.com/TERM/S/skydrive.html
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Your Library 
1234 Main Street, Anytown 

555-1212 
 
 

Date Class Title Time 

August 24, 1984 Word 1.0 2-4pm 

August 26, 1984 Excel 1.0 2-4pm 
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