
 
 

 

Word Processing Basic: MS Word, Email, Google Docs 
 
 

 
Overview: Learn skills needed to craft anything you need to type: letters, flyers, resumes, and more. 
Save your work where you want and use cut, copy, and paste! Learn how Word is related to email 
and Google Docs, too! 

 
Student Skill Level: Basic 
 
 
Objectives: 

▪ The student will be able to understand the basics of using Microsoft Word: 
o Locate and open the program from the Desktop 
o Recognize and understand the basic functions of the Ribbon, Tabs, and Groups 
o Understand the difference between the cursor and the mouse 
o Type a name, address, and date with the keyboard and highlight/select it using the 

mouse 
o Understand basic concepts of computer memory and “the cloud” 

▪ Explore the Save As function 
o Use the Home Tab: 

▪ Clipboard Group 
▪ Font Group 
▪ Paragraph Group 

o Email: See the similarities to Word 
o Google Docs: Another type of word processing software 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Technology Classes for You! 
 

Connecting NIOGA’s Communities 
 

www.niogamobile.tech www.nioga.org 
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What is Microsoft Word? 

 
 
 
 
 
 
 
 
 
 

 
 

Open Word 
 
 
 
 
 
 
 
 
 
 
 

Special Note: Accessing Word Online with Microsoft Account 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

It is a standard word processing program. Word processing is the computer term for typing. 
 
Word is a commonly-accepted program for resumes; you may create a resume in Word and attach it 
to an outgoing email. This is a customary practice for sending out resumes to prospective employers. 
 
Word comes in various versions and gets updated about every 2 to 3 years. If people wish to have 
the latest software, Microsoft offers a subscription-based model called Office 365. If you choose to 
subscribe, you’ll always have the newest version of Word on your device. 
 

Click once on the icon on the task bar 
 
 
 
The icon will turn white and then a small circle will appear as the 
program opens. 

 

 

If you choose to go to www.live.com you can 
create a free online account with Microsoft and 
get access to Word, Excel, and Power Point for 
free (with your Internet access). 
 
 
Once you create an account and sign in, the “App 
Drawer” (the grid) is on the left side of the web 
page. Click it and you’ll see the list of available 
applications. Click the one you wish to use. 
 
All changes made to files created online are 
AUTOMATICALLY saved to your OneDrive 
account and can be downloaded to your computer 
– but I would only download the FINAL COPY 
because, unless you’re online or you pay for 
Office, you cannot edit the file. All changes must 
be done online and again, are saved to the 
OneDrive. (Same as Google Docs and Google 
Drive – different companies). 

http://www.live.com/
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The Ribbon, Tabs, and Groups 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
  
 
 
 
 
 
 
 
 
 
 

The Cursor and the Mouse 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
The cursor – Up close 

 

Ribbon 

Tabs 

Groups 

 

The area above the blank page is called the 
Ribbon.  
 
To use commands and options available to you in 
Word, simply click the button on the correct Tab: 
Home, Insert, Page Layout, References, Mailings, 
Review, View, or Format. 
 
Buttons are arranged in Groups. In general, the 
most used commands are in the Home Tab. For 
example, it contains the Clipboard and Basic Text 
Groups. 
 
Cut, Copy, Paste, Bold, Italicize, Underline, Center, 
Font Type: They’re all included in these two groups.  

What is the cursor? 
 
It is a blinking vertical line that tells you where text will be 
placed when typed. 
 
This is a cursor: |  That is the only way a cursor looks; 
it never changes shape. 
 
What is the mouse? 
 
It is both the object held in the hand and the indicator on 
the screen. It’s used to choose commands and options 
within a program. 
 
On the computer screen, the mouse looks different 
depending upon: 
 
Its location on screen  
The program or application you are using 
 
 

 

Cursor: 

Mouse: 

The cursor and the mouse indicator are very important because they are the “focal point” that you should watch whenever 
you use the computer. 
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Typing – The Essence of Word Processing 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

 
Correcting Typing Errors 

 
Backspace key – erases one space before the cursor – generally used as you type when you know 
you’ve made an error 
Delete key – erases one space after the cursor – generally used while editing a document 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 

 
 

How to move the cursor 
AS YOU TYPE:  
 
Space bar – moves 
cursor one space to the 
right for proper word 
intervals 
Enter key – moves the 
cursor one line down 
Tab key – indents cursor 
in ½ inch increments 
 
 
 
 
 
 
 
 
 
 
 

 

Space Bar Enter Key 

 

Backspace Key 

Delete Key 

You type with the Keyboard 
Keys you should know: 
Shift key for capitalizing SINGLE letters (press and hold Shift key and tap the letter you want) 
Caps Lock key is only used when you want ALL CAPITAL LETTERS (considered “shouting”) 
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…….Practice……. 

 
Type your name, location, and date on three different lines. Use the Shift key, Space Bar, and the Enter key. 
Also, create a short list to use for bullet points, covered later in class 
 
Jane Doe 
Main Street Library 
January 4, 2030 
 
Milk 
Eggs 
Bread 

 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

Computer Memory – Where does the file go when I save it? 
 
 
 
 
 

  

 

 

 
 
 
 
 

 

 

Remember, if you make a typing mistake, use the BACKSPACE key to erase 
it and re-type! 

 Use the backspace key to erase the extra “e.” 
Any misspelled words will appear with a red “zig-zag” underline on the 
screen. This “underline” will not print on paper. 

You may also use your mouse to move the cursor around your typing and correct errors: 
 
Jane Doe 
Main Streeet Library 
January 4, 2020 
 
Instead of backspacing across all the words and re-typing “street,” I can simply take my mouse and click in 
between the misspelled word. (I click with the mouse to get the cursor in the correct position!) Then I may use 
the backspace (or delete) key to correct the typo. 

 
 
 
 
 

 

Position the mouse between the extra “e’s” 
in the word “street.” Click once – that’s what 
brings the cursor into the correct position. 
 
Once the cursor is “inside” the word, you may 
use the backspace or delete key on the 
keyboard to correct the typo! 

It’s important to save files often as you work on a computer. There are several different places within the 
computer that you may “put” a file for later use: 
Hard Disk (C: drive, Hard Drive or Local Disk or Solid State Drive) – AKA the “local drive.” This is located 
inside the computer itself. This is the location of choice for home computers. It’s the largest and most easily-
accessible place on the computer. 
 

 

 

Flash drives (a.k.a. USB, thumb, jump drive, or memory stick) 
plug into any available USB (Universal Serial Bus) port on the 
computer. They range in size from 64 to 512 Gb (64Gb costs 
$10 or less. 512Gb costs about $50, depending on the store) 

 USB plug 
and port 

Documents, Music, 
Pictures, and Videos and 
the Desktop are on the 
hard drive – more on this 
under Save As… 

Inside a hard 
drive and solid 
state drive 
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Onedrive – The Cloud 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 

 

 

 

 
 

 
 

 
Flash Drive 

Memory Space Measurements: 
 

Name Abbreviation Size 

Bit b 1 bit (on or off, 1 or 0, electricity or no electricity – it’s the lowest unit of 
measure – everything else is based on this) 

Byte B or b 8 bits – one typed letter (“F”) 

Kilobyte Kb 1000 bytes – about 1/2 page of typed text, 2KB is 1 page 

Megabyte Mb 1000 kilobytes – 1Mb is about 500 pages; about 2 ebooks. 4Mb is 
about one digital photo or a song 

Gigabyte Gb 1000 megabytes – 1Gb equals about 250 photos, or about 2,000 
ebooks. 5Gb is about one DVD (Hollywood movie with extra features) 
A Blu-ray is about 27Gb.  

Terabyte Tb 1000 gigabytes – about 225,000 digital photos or about 450 DVD 
movies 

Above table based on the HowStuffWorks Web site (2009). DVD and Blu-ray info: Watson, 2010. 
 
 
 

Most computers come equipped with 2 to 4 built-in USB ports. If you have a PC/desktop, some are built 
into the front for easy access. USB symbol: all universal serial bus ports and plugs are identified with 
this symbol: 
 
 

Flash drives are an excellent way to save and back up your 
personal computer files. One flash drive is usually sufficient to save 
everything you need (pictures, text files, etc). You should own a 
flash drive if possible. 

 

This is “the cloud” by Microsoft. It is 
essentially an online backup storage 
place that gives you 5GB of space for 
free on Microsoft Servers (note that 
you must have Internet access to get 
your items from Onedrive).  
 
 
 
 
 
It is a component of the Microsoft 
Office release, giving users the option 
to save documents locally or to the 
cloud. (Webopedia, 2013). 
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Save Early and Often in Word! 

 
If you are creating a new document, this is the process for saving that file in Windows: 
 
Click the Save button on the Quick Access Toolbar: 

 
 
The first time you save any document with Windows, the Save As screen will appear: 

Please double click “This PC” 
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I always double click This PC above, and the following window should display: 

 
 

This is the older version of the Save As dialog box, and this is where I can tell the 
computer the following information: 

1. Where to save - in this case, the Documents Parent Folder is in the Pathway. 
Whatever is listed last in the pathway is what is displayed in the window below. 

2. What should the file name be - right now the file name is shown with an electric 
blue color. That means I can start typing right over it and rename this Word 
document. I renamed this file “Chapter One” 

3. SAVE! Click the Save button in the lower right corner. 
 

CLOSE YOUR PROGRAM! 
 
 
 
 
 
 
 
 
 
 

 
 

 

1 

2 

3 
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Selecting (using the mouse) – The key to using MS Word special features! 

 
 
 
 
 
 
 
 
 

 
 
 
 
 

Paragraph Group 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Also known as highlighting 
Used on text already typed – tells the computer “Pay attention to this!” 
Use mouse several different ways to highlight: 

Press and hold mouse button, drag across all text you want to highlight 
Double click a word 
Move mouse to left side of screen (paper), click once to highlight whole line of text 
Keep mouse on left side of screen (paper) and click 3 times to highlight entire document 

To remove highlighting, click on any blank area of your screen 

Please note: whenever you select text or objects, the cursor will “disappear” from your screen. The cursor is 
incorporated into the highlighted/selected item (you won’t see it blinking on the screen any more). 

 

Remember, the Home tab has 
many common commands located 
on it for ease of use. If you’d like to 
center your name and address (like 
on a resume) then follow these 
steps: 
 
Type in the information 
 
Select the text with the mouse 
 
Click on one of the commands 

Align Text Left 

Align Text Right 
Center 

Justify (not used often 
because it makes text difficult 
to read)  

  

 

Bulleted and Numbered Lists are also 
in the Paragraph group. Notice the drop 
down menu next to both: there are many 
more choices for you! 

 

• Eggs 

• Milk 

• Bread 
To STOP a bulleted or numbered 
list, just press the Enter key twice 

1. Eggs 
2. Milk 
3. Bread 



10 
Font Group 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Bold, Italic, and Underline 
 

NOTE: FIRST SELECT/HIGHLIGHT WHAT 
YOU WANT TO WORK WITH! Use the 
mouse. 
Once you have highlighted your text or object, 
the easiest way to complete any of these 
functions is: 

Click on the Home Tab 
Click the proper button in the Font 
Group 

The button will turn orange when activated. 
 

You can use these commands in any 
combination you choose. 

**To remove any of these formatting items, simply select the text 
and click the button(s) again.** 

 

Bold Bold Italic   Bold Italic Underlined 

Change Font Type and Size 
Again, remember to select what you 
want to change! 
Font type and size commands are 
located in the same group as the 
commands above – the Font Group on 
the Home Tab. 
Click on the upside-down arrow next to 
the font type and multiple choices 
appear. 
Font size is right next to the type and 
works the same way. 
 
Examples of different font types and 
sizes: 

 

Hello! 
I’m so glad you’re in class today! 

Hope you have learned a lot. 
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Clipboard Group: Cut, Copy, Paste 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

…….Practice……. 
Center all of your text 
Bold your name 
Underline your telephone number 
 
Cut the telephone number  
Paste it on another line (Remember to use the mouse to move the cursor first – you will paste 
exactly where the cursor’s located!) 
 
Copy your name  
Paste it right next to itself  
 
Copy and paste your address to another place on the paper 
 

Since these commands are so popular, they have their own 
Clipboard Group on the Home Tab. 
 
Select the text you want then click either cut or copy. 
 
Double click your mouse to move the cursor to the place 
you want the text to appear. For example, you may double 
click your mouse under your current text towards the center 
of the paper. If you do this correctly, you will see your cursor 
blinking near the place you double clicked on the page. 
 
Click paste. 

 

Cut 

Copy 

Paste 

You may also copy and paste using the submenu: 
 
Select the text/object 
Move the mouse over the selected area 
Right click the mouse  
Move the mouse indicator over the word “copy” or “cut” 
Left click the mouse on the command 
 
Move the cursor where you’d like to paste 
Right click the mouse 
Move the mouse indicator over the word “paste” 
Left click the mouse on the paste command 

 

The submenu instructions are especially useful if you’d like 
to copy and paste something from the Internet to Word – like 
a recipe. 

You may also use keyboard 
shortcuts:  
CTRL + C = Copy 
CTRL + X = Cut 
CTRL + V = Paste 

 



12 
How Email is like Word: Composing and Sending an Email 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

 

Click the button labeled Compose on the 
left side of the screen (at any point – even 
while reading an email). Sometimes you 
will need to find a symbol, like a plus sign. 
Click or tap it. 

  
 

A blank email form will appear. 
Notice: 
 
To: line must have a complete 
email address (name@email.com) 
 
Subject: line is always filled in. If 
you choose not to type in a subject, 
the computer will fill in “no subject.”  
 
Rich Text Formatting: this allows 
you to attach files, change font type 
and size, and more 
 
Click in the body of the email to type 
 
Send the email  

Typing an email is very similar to typing in Microsoft Word: 
 
Be sure you have a cursor 
Fill out the To: line first (Have a COMPLETE ADDRESS – 
name@email.com) 
Fill out the Subject line 
Type the body of the email: 
Use the Space Bar for proper word spacing/intervals 
 
Use the Enter key to move your cursor down one line at a time and create 
paragraph breaks (Press the Enter key twice – that creates a blank line 
between paragraphs) 
 
Please note: in email it is acceptable and even expected, that all 
paragraphs are left justified – there are no indents or indenting in email. 

 

This is the body of the email where you type 

 

 

 
Yahoo has a pencil 

mailto:name@email.com
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Replying to an Email 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Google Docs: A Different Word Processing Software 
 
 

Google Apps 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Once you have sent emails, you will 
probably receive some. 
 
To reply to an email, follow these steps: 
 

Open and read the email 
 

Click on the hamburger menu to see 
choices 
 

Or Reply sends an email to the original 
sender 
 

You may also Forward the email to a 
brand-new person 
 
 
 
 

 

 

YOU MUST SIGN INTO YOUR 
GOOGLE ACCOUNT TO ACCESS 
GOOGLE DOCS! 
 
Once you’ve signed in, click on the grid. 
 
 
 
 
 
 
Find Docs in the application list (you 
may need to click on More at the 
bottom, pictured here) 
 
 
 
 
 
Click to open Docs 
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Start a new document or pick a template. 

 

Pictured here is the top of a new, untitled document. Google docs work similarly to Microsoft 
Word or Google email. We have a menu bar and tool bar at the top, and we can begin typing our 
document immediately. 
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From: https://gsuite.google.com/learning-center/products/docs/cheat-sheet/docs-cheat-sheet.pdf 

  
From: https://gsuite.google.com/learning-center/products/docs/cheat-sheet/docs-cheat-sheet.pdf 
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Please see: Gsuite Learning Center: https://gsuite.google.com/learning-
center/products/docs/get-started/ 
 
 
 
 

 
From: https://gsuite.google.com/learning-center/products/docs/cheat-sheet/docs-cheat-sheet.pdf 

 
 

 
From: https://gsuite.google.com/learning-center/products/docs/cheat-sheet/docs-cheat-sheet.pdf 

 

https://gsuite.google.com/learning-center/products/docs/get-started/
https://gsuite.google.com/learning-center/products/docs/get-started/
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Download versions in other formats 
To download your document so it can be opened by other programs, clickFile > Download as and choose one 
of the following formats: 

• Microsoft Word (.docx) 

• OpenDocument Format (.odt) 

• Rich Text Format (.rtf) 

• PDF Document (.pdf) 

• Plain text (.txt) 

• Web page (.html, zipped) 

 

4.3 

 
Make a copy in Docs 
Copying a document is useful for creating templates. For example, if you write a lot of proposals, you 
can make copies of one proposal and then update each copy for a new project without having to 
format it again. 
To make a copy of your document, click File > Make a copy. You can rename the copy, change 
where you save it in Drive, and optionally share it with the same collaborators. 
 
 

 

4.4 
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Email a copy as an attachment 
 
If you need to collaborate with someone on your document in a different program or format, such as 
Word or PDF, you can email it as an attachment. However, this sends a copy of the document 
instead of sharing the original, so you won’t be able to use Doc’s collaboration tools. 

1. Click File > Email as attachment. 

2. Select a format. 

3. Enter the email addresses or Groups you want to send copies to. 

4. (Optional) Enter a message. 

5. Click Send . 
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