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Word Basic: Cut, Copy, Paste!

Overview: Learn skills needed to craft anything you need to type: letters, flyers, resumes, and more.
Save your work where you want and use cut, copy, and paste!

Student Skill Level: Basic

Requirements: Basic mouse skills (Ability to move the mouse around the computer screen with
some assistance. Ability to “click” and “double click” the mouse as instructed during class)

Objectives:

= The student will be able to understand the basics of using Microsoft Word:
Locate and open the program from the Desktop
Recognize and understand the basic functions of the Ribbon, Tabs, and Groups
Understand the difference between the cursor and the mouse
Type a name, address, and date with the keyboard and highlight/select it using the
mouse
Understand basic concepts of computer memory and “the cloud”

= Explore the Save As function

o Use the Home Tab:

= Clipboard Group

= Font Group

= Paragraph Group
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What is Microsoft Word?

It is a standard word processing program. Word processing is the computer term for typing.

Word is a commonly-accepted program for resumes; you may create a resume in Word and attach it
to an outgoing email. This is a customary practice for sending out resumes to prospective employers.

MS Word comes in various versions. It is important to know what version you are using because
earlier ones (like Word 2003 or 2007) generally won’t open documents created by newer ones (like
Word 2013).

Open Word

Click once on the icon on the task bar

The icon will turn white and then a small circle will appear as the
program opens. A

Special Note: Accessing Word Online with Microsoft Account

If you choose to go to www.live.com you can

create a free online account with Microsoft and b Office =
get access to Word, Excel, and Power Point for

free (with your Internet access).

Apps
Once you create an account and sign in, the “App
Drawer” (the grid) is on the left side of the web [{ Outlook @ OneDrive
page. Click it and you’ll see the list of available
applications. Click the one you wish to use. ﬂ Word u Ercel
All changes made to files created online are
AUTOMATICALLY saved to your OneDrive @ rowerront [ OneNote
account and can be downloaded to your computer
— but I would only download the FINAL COPY a Skype
because, unless you're online or you pay for
Office, you cannot edit the file. All changes must All apps >

be done online and again, are saved to the
OneDrive. (Same as Google Docs and Google
Drive — different companies).


http://www.live.com/

The Ribbon, Tabs, and Groups
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Ribbon.
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To use commands and options available to you in [

Word, simply click the button on the correct Tab:
Home, Insert, Page Layout, References, Mailings,

Review, View, or Format.

Clipboard i Basic Text

Buttons are arranged in Groups. In general, the
most used commands are in the Home Tab. For
example, it contains the Clipboard and Basic Text
Groups.

Cut, Copy, Paste, Bold, Italicize, Underline, Center,
Font Type: They’re all included in these two groups.
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The Cursor and the Mouse

What is the cursor? _ |
Cursor:
It is a blinking vertical line that tells you where text will be
placed when typed.

Mouse:
This is a cursor: | That is the only way a cursor looks;
it never changes shape.
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What is the mouse? 4%9
It is both the object held in the hand and the indicator on
the screen. It's used to choose commands and options

within a program. @

RN

Aer0_nwse

On the computer screen, the mouse looks different
depending upon:
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The cursor and the mouse indicator are very important because they are the “focal point” that you should watch whenever

you use the computer.



You type with the Keyboard

Keys you should know:

Typing — The Essence of Word Processing

Shift key for capitalizing SINGLE letters (press and hold Shift key and tap the letter you want)
Caps Lock key is only used when you want ALL CAPITAL LETTERS (considered “shouting”)

How to move the cursor
AS YOU TYPE:

Space bar — moves
cursor one space to the
right for proper word
intervals

Enter key — moves the
cursor one line down
Tab key — indents cursor
in %2 inch increments
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Space Bar

Enter Key

Correcting Typing Errors

Backspace key — erases one space before the cursor — generally used as you type when you know

you’ve made an error

Delete key — erases one space after the cursor — generally used while editing a document
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Backspace Key
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Type your name, location, and date on three different lines. Use the Shift key, Space Bar, and the Enter key.
Also, create a short list to use for bullet points, covered later in class

Jane Doe Remember, if you make a typing mistake, use the BACKSPACE key to erase
Main Street Library it and re-type!
January 4, 2020 P
’ Jane Doee|* —
Milk Use the backspace key to erase the extra “e.”
Eggs Any misspelled words will appear with a red “zig-zag” underline on the
Bread screen. This “underline” will not print on paper.

You may also use your mouse to move the cursor around your typing and correct errors:

Jane ot
Mairary
January=4=20720

Instead of backspacing across all the words and re-typing “street,” | can simply take my mouse and click in
between the misspelled word. (I click with the mouse to get the cursor in the correct position!) Then | may use
the backspace (or delete) key to correct the typo.

Position the mouse between the extra “e’s”
in the word “street.” Click once — that’s what
brings the cursor into the correct position.

Once the cursor is “inside” the word, you ma mlﬂ m
use the backspace or delete key on the ’

keyboard to correct the typo!

Computer Memory — Where does the file go when | save it?

I's important to save files often as you work on a computer. There are several different places within the
computer that you may “put” a file for later use:

Hard Disk (C: drive, Hard Drive or Local Disk) — located inside the computer itself. It is made of platters (a
hard drive may have from 1 to 6 platters inside its sealed compartment). This is the location of choice for home
computers. It's the largest and most easily-accessible place on the computer.

This is a picture of the hard drive that is located
inside the tower. You should never open the
sealed case of the hard drive (you will ruin the
data on the platters)

Libraries (Documents, Music, Pictures, and Videos) and the
Desktop are on the hard drive — more on this under Save As...

Flash drives (a.k.a. USB, thumb, jump drive, or memory stick)
plug into any available USB (Universal Serial Bus) port on the
computer. They range in size from 32 to 256 Gb (32Gb costs
$10 or less. 256Gb costs about $300)

USB plug and port
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Most computers come equipped with 2 to 4 built-in USB ports. If you have a PC/desktop, some are built

into the front for easy access. USB symbol: all universal serial bus ports and plugs are identified with

this symbol:
Flash drives are the most current way to save personal computer ’.
files. One flash drive is usually sufficient to save everything you
need (pictures, text files, etc). You should own a flash drive if Flash Drive
possible.

Onedrive — The Cloud

A new and important addition to Office
2013 and Windows 8 is the Onedrive.
It is essentially an online backup

storage place that gives you 5GB of
space for free (note that you must

&& OneDrive

have Internet access to get your items
from Onedrive).

It is “a critical component of the Offi_ce Save As
2013 release, with the new office suite
saving documents directly to
OneDrive by default, enabling users
to access their Office files across a @ Bisin Barton's OneDrive

variety of devices.

B Gesos & Blain Barton's OneDrive
Vi it

Other Web Locations

Users will also have the option of £ Computer
saving their documents locally or
offline and then have them sync with o+ sodavice Sove s ypes Werd Document

OneDrive upon going online again”
(Webopedia, 2013).

Memory Space Measurements:

Name Abbreviation | Size

Bit b 1 bit (on or off, 1 or 0, electricity or no electricity — it's the lowest unit of
measure — everything else is based on this)

Byte Borb 8 bits — one typed letter (“F”)

Kilobyte Kb 1000 bytes — about 1/2 page of typed text, 2KB is 1 page

Megabyte | Mb 1000 kilobytes — 1Mb is about 500 pages; about 2 ebooks. 4Mb is
about one digital photo or a song

Gigabyte | Gb 1000 megabytes — 1Gb equals about 250 photos, or about 2,000
ebooks. 5Gb is about one DVD (Hollywood movie with extra features)
A Blu-ray is about 27Gb.

Terabyte | Tb 1000 gigabytes — about 225,000 digital photos or about 450 DVD
movies

Above table based on the HowStuffWorks Web site (2009). DVD and Blu-ray info: Watson, 2010.



Saving a Document — Save Early and Save Often!

The easiest way to save a document is to use
the Quick Access Toolbar located directly
above the File Tab at the top of the window.

Click the Save Button
(You may also click the File Tab and then click Save)

If this is the first time you are saving a document, the Save As dialog box will appear on the screen
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File name: Microsoft Word Basic| 2
3 Save as type: I Word Document

You need to tell the computer the following information:

1. Where to Save: choose a location from the left side of the dialog box (remember that the location
can be the hard drive — Libraries — or a removable disk — flash drive)

2. File name: type in your own file name and remember this so you can find the document again!
3. Save as type: generally leave this as the default, though sometimes it needs to be changed. If you

find this to be the case because of compatibility issues (using older and newer versions of the
software) click the drop-down menu and choose a type:

Once you have completed the Save As Savestype lm ,‘
dialog box once you don'’t need to repeat. pe

When you click the Save command (either Jthoe ord Document

from the Quick Access Toolbar or the " Word Macro-Enabled Document

File Tab) you will automatically overwrite
changes to the original document. Word Template

Word Macro-Enabled Template
Word 97-2003 Template
Tefolders  POF




**If you'd like to save multiple copies of the same document, you may choose the File Tab > Save As
and rename the document as often as you wish. You may want to save your FINAL COPY of a Word
document as a PDF (Portable Document Format). This format is readable by any computer with a free
copy of Adobe Reader. Most computers have this program; | consider the PDF the “safest” format for
resumes. Even if a company doesn’t have your version of Word, they probably have Adobe Reader, so
they can see your resume attachment. Last, but not least, PDFs are not changeable. Without the Adobe
Acrobat program, no one can edit a PDF. This means that you will need to save twice for a PDF: Once
as a Word document, and once as a PDF.

Selecting (using the mouse) — The key to using MS Word special features!

Also known as highlighting
Used on text already typed — tells the computer “Pay attention to this!”
Use mouse several different ways to highlight:
Press and hold mouse button, drag across all text you want to highlight
Double click a word
Move mouse to left side of screen (paper), click once to highlight whole line of text
Keep mouse on left side of screen (paper) and click 3 times to highlight entire document
To remove highlighting, click on any blank area of your screen

Please note: whenever you select text or objects, the cursor will “disappear” from your screen. The cursor is
incorporated into the highlighted/selected item (you won’t see it blinking on the screen any more).

Paragraph Group

Remember, the Home tab has File Home | Insert Page Layout References Mailings
many common commands located
on it for ease of use. If you'd like to
center your name and address (like
on a resume) then follow these
steps:

Type in the information

Select the text with the mouse

Center =] Align Text Right  —7.

Click on one of the commands

Align Text Left I EI Justify (not used often Ia;a
= because it makes text difficult =
to read)

-



Bulleted and Numbered Lists are also L | a —
in the Paragraph group. Notice the drop = FT|E 2L 9| paBboc
= a

down menu next to both: there are many
more choices for you! -
||| nMone - ) [ | 4+ .

I Eggs

T Milk > v

1 Bread
To STOP a bulleted or numbered Document Bullets
list, just press the Enter key twice

- O

1. Eggs

2. Milk
3. Bread Define Mew Bullet..,

. L

Font Group
Bold, Italic, and Underline

NOTE: FIRST SELECT/HIGHLIGHT WHAT Home Insert Page Layout Re
YOU WANT TO WORK WITH! Use the
mouse.
Once you have highlighted your text or object,
the easiest way to complete any of these . z 4
functions is: g ' 4 e X, X' Aa~|°
Click on the Home Tab
Click the proper button in the Font rard '« Font

Group : : .
The button will turn orange when activated. Bold Bold Italic Bold Italic Underlined

J = Arial *112 ~ A

**To remove any of these formatting items, simply select the text

You can use these commands in any and click the button(s) again.**
combination you choose.

Trial ','lm NIETIE

Cambri (Headings)
alitri (Body)

Recently Used Fonts

Change Font Type and Size

Again, remember to select what you
want to change!

Font type and size commands are
located in the same group as the
commands above — the Font Group on

the Home Tab. T Arial
Click on the upside-down arrow next to All Fonts
the font type and multiple choices e dgeney B

appear.
Font size is right next to the type and
works the same way.

B Al s Dadera DradA

| &n so glad youée in class today!

Examples of different font types and

Hello!

Hope you have learned a lot.
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Clipboard Group: Cut, Copy, Paste

Since these commands are so popular, they have their own N /Cut
Clipboard Group on the Home Tab. L i

Select the text you want then click either cut or copy. —j =2 +— Copy
Double click your mouse to move the cursor to the place F'ElftE \)f

you want the text to appear. For example, you may double
click your mouse under your current text to.wards the center Paste Clipboard )
of the paper. If you do this correctly, you will see your cursor
blinking near the place you double clicked on the page.

lick :
Click paste _ Selert tho tavt vnnwant if
You may also copy and paste using the submenu: % cut
Select the text/object 3
Move the mouse over the selected area Dot=a Copy ¢
Right click the mouse YOU [, Paste Options: 1
Move the mouse indicator over the word “copy” or “cut” . S —
Left click the mouse on the command clicl @ % A )
oftf = ;
Move the cursor where you’d like to paste :
Right click the mouse
Move the mouse indicator over the word “paste” The submenu instructions are especially useful if you'd like
Left click the mouse on the paste command to copy and paste something from the Internet to Word — like
a recipe.
You may also use keyboard BRERIE
shortcuts: N ERERER G
CTRL + C = Copy = [MATZ[TE R]TT ITY
CTRL + X = Cut 8 [lQ][s[ID[[F[]G |TH
CTRL +V = Paste i Jl< IW]IX[[C jB
9 = || an K a
....... Practice.......

Center all of your text
Bold your name
Underline your telephone number

Cut the telephone number
Paste it on another line (Remember to use the mouse to move the cursor first — you will paste
exactly where the cursor’s located!)

Copy your name
Paste it right next to itself

Copy and paste your address to another place on the paper
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Microsoft®

Word 2016 Basic

Quick Reference Card

Free Quick Refersnces
Wisit

Quick Accass Toolbar

iMorth in Beview

Bl Vvl o

Create a Blank Document: Cick the File tak,
zalect New, and cick Blank document; or, oress
Cirl + N

Open a Document: Cick the File tak and sslect
Open, or oress Ctrl + 0. Select a location with a
file vou want, then select a fils and click Open.

Save a Document: Click the Sawe button on the

Cuick Acosss Toolbar, or press Gtrl + 5. Chooss
a kecation where you want 1o save the file. Give
the fils a name, then cick Save.

Change Document Views: Click the View tab
and selact a view, or click ong of the View
buttons at the bottorn of the window.

| | Reading View
:| Print Layout View
[ o Wab Layout View

Print: Cick the File tal, sslect Print, spoofy pont
zattings, and click Print.

Close a Document: Click the File tab and sslect
Close, or press Girl - W.

Close Word: Click the Glose * button in the
uppar-right comer.

The Word 2016 Program Screen

Title bar

Status bar

Iinimize Window

Board of Directors Mesting
Myl

s b waty Dmian wiel i thm v El 1 B Virgage, Pim leiikiaia s g

Zoom

The Fundamentals Select and Edit Text

Select a Block of Text: Click and drag across
tha text you want to select; or, click at the
beginning of a text block, hold down the Shift key,
and click at the end of & text Dlock.

Select a Sentence: Prazz the Grrl key and click
n & sentence.

Select a Line of Text: Cickin the lsft margin for
thie lins you want to selsct.

Select a Paragraph: Double-click in the left
margin for the paragraph you want 1o sslect.

Select Everything: Click the Select bution on
the Home tao and chick Selact All, or press Ctrl
+ A

Edit Text: Sslect the word you wart to replacse
and type a new word,

Copy and Paste: Scloct the text you want 1o
copy, click the Gopy F& button on the Home tab,
then click whers you want to pasts the text, and
click the Paste 7 button.

Cut and Paste: Ssloct the texd you want to cut,
click the Gut & button on the Homes tab, then dick
whens you want 1o paste the text, and click ths
Paste  bution.

Keyboard Shortcuts

General

Openadocument ... Cirl + O
Cirgats & new cocumsnt ... Gl + N
Faws 8 CoCUMSNt ... Cirl+5
Print & documsnt......oo..... Ctrl + P
Closs a document ... Ctrl +' W
Move the text cursor.____.__. T e =
Uponesomean.... ... Page Up
Do ane 20Mesn ... Page Down
Beginningofaline............. Home
Endofaling ... End
Baginning of a dogument..... Gtrl + Home
End of a documsnt ... Cirl + End

Open Go To diakeg box ... Cirl + G

Increass font sze 1pt ...
Decreazs font size 1ot Cirl + [
Copy formatting
Pazste formatting ...
ShoweHide Formatting

Your Organization’s Name Here

Adid your Cwn messags, [0go, and contact information!

To leam more, contact

£ 2018 CustomGuids, Inc.
Jeoom | 812.871.6004
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Select and Edit Text

Format Text and Paragraphs
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Format Text and Paragraphs

Spelling and Grammar Ermors: Poisntial
zpeling erors are underdined in rsd and
potential grammiar srrors ane underined in Blus.

Correct a Spelling or Grammar Error:
Manually make the cormection, or nght-click the
gror and zelect a sugoestion you want 1o uss.

Ignore a Spelling or Grammar Error: Right-
click the arror and salsct lgnore All

Check Spelling and Grammar: Click
the Rewview takb and click the Spelling &
Grammar - bution.

Find the Word Count: Click the word countin
the iower-left cormer; or click the Review tao
and click the Word Count & button.

Use the Thesaurus: Click the word vou want
10 replace, dlick the Thesaurus 7 button cn
the Rewview tak, click a word's st arrow, and
zalect Insert; or, right-click the word you want
1o replacs, selsct Synonyms, and sslect a
wiord from the misnu.

Find Text: Cick the Find 2 buttcn on the
Home tab, type the text you want to find in the
Search box, and click an iterm to jump o itin
the document.

Replace Text: Click the Replace °5: buticn on
the Homsa tak. Enter the word you want to find
in the Find What fisld, then enter the text that
will replacs it in the Replace With fisic. Click
Replace or Replace All. Chick OK whan
finished.

Ingert a Symbol: Click where you want o
inzart the symiool. Click the Insart tab, cick tha
Symbol LI button, and sither zalect a zymbol

from the menu o sslect More Symbols. Sslsct
a zymbol, and click Insert.

Insert Text from Another File: Flacs the
cLrEor whens you want 1o insart the text. Click
he Insert tal, click the Object [ - bunon list
arow, and sslect Text from File. Selsct the fils
containing the text you want to inssrt, then click
the Insart button.

Format Text and Paragraphs

Change the Font: Sslect the text you want to
changs, click the Fomt list armow, and sslect a
niew font.

Change the Font Size: Sslsct the text vou
want to changs, click the Font Size list armow,
and selact a new font SEs.

Change the Font Color: Sslect the text you
wiant to change, click the Font Color & -
button list amow, and sslect a new color.

Apply Bold, Italic, or an Underline: Clicx tha
Bold B, Ralic I or Underline Y outton m the
Font group on the Home tak.

Clear Formatting: Sslsct the text you want to
clear formatting from, then click the Clear All
Formatting ** buton.

Create a Bulleted List: Sslsct the text vou
want 1o maka into a bulsted list, and click the
Bullots i button,

Change a Bulleted List Style: Sslecta
bullsted list, cick the Bullets @ button st
arrow, and sslect a bulst symbaol.

Create a Numbered List: Sslact the text you
want 1o maks into & numberaed list, and cick the
Numbering - button.

Change a Numbered List Style: Sslect a
numberad list, click the Mumbering : - button
list armowr, and sslect a numbered list shvle.

Align a Paragraph: Click amywhers in the
paragragph you want to align and click an
glignmant opticn in the Paragraph group on the
Hiome tak.

Lsft aligned
Center aligned
Right aligned

Add a Border: Click in the paragraph whara
wou want to add a bordsr, click the Borders
button == - list armow, and sslect a border.

Add Shading: Click in the paragraph wheara
wou want to add shading, click the Shading
™ - button st arrow, and =slsct a shading
color.

Change Line Spacing: Sslect the paragraph
wou want to adjust, click ths Line Spacing &= -
button, and selsct 4 spacing option.

Change Paragraph Spacing: Click the
Paragraph group's diglog box launchsr M,
changs the valuss in the Befora or After
spacing fislds, and click QK

Copy Formatting: Sslect the formatied text
wol want to copy, olick the Format Painter ¥
button, and selsct the e vou want to apphy
formatting 1o.

Indent Paragraphs: Cick ampahars in tha
paragragh you want to indsnt and click the
Increase Indent == or Decrease Indant ==
button an the Home tak.

Set Custom Indents-: Click amowhsrs in ths
paragragh you want to indsnt and click the
Faragraph groug's dialog box launchear 1 ..
Adjust the values in the Left and Right fislos,
then click OK.

Enable the Ruler: Click the View takz, than
check the Ruler check Dox.

Set a Tab Stop: Click amywhears in the
paragragh vou want to add a tab stop 1o, then
click a spot on the ruler. Or, click the Paragraph
group’s dislog box launcher [, click the Tabs
button, snter & tab s100 Dosition in the 1ext fiald,
and than click Set. Slick OK whan you'rs
finighed adding tab stops.

Types of Tab Stop: Prezzing the Tab kay will
advance the cursce to the next talb stop and
align the text at that point, depending on the
type of tab stop.

Laft aligned will align ths left sids of

L the texr with the tab S0P,
Ceanter aligned will aign the taxt 50
& that it's centsred undsr the tab stop.
Right alignad will align ths right sids of
< the text with the tab 2100,
~ Decimal aligned will align et and

rumnbers by a decimal point.

Remove a Tab Stop: Cick and drag atab
stop off of the ruler.

Format the Page

Choose a Margin Size: Click the Layout tak,
click the Margins [l button, and sslect a
COmMmon margin satting.

Change Paper Size: Cick e Layout 1ab,
click the Size 11 button, and sslsct the size you
want 1o uss.

Change Paper Orientation: Click the Layout
talz, olick the Orientation ‘T butien, and sslect
Portrait or Landscape.

Use a Header or Footer: Click the Insert tab,
click sither the Header [ or Footer [ button
and selsct an option.

Add Page Numbers: Click the Insert 1ab,
click the Page Mumbser [ button, sslect a part
of the oage, and seksct a pags numoer styls.

Format Columns: Click the Layout tab, cick
the Columns —— bution, and sslect a calumn
ootion.

Ingert Column Breaks: Place your curscr
wihnans you want 1o start a new column, click the
Layout tab, olick the Breaks — button, then
zalect Column.

Insert Page Breaks: Placs your cursor wharg
WO want 1o start a new page, click the Insert
tak, and click the Page Break — button.

Add a Watermark: Click the Design tao, click
the Watermark [ button, and sslsct &
watsrmark shyle.

Add Page Color: Cick the Design tag, click
thes Page Golor ™I button, and sslsct & page
colar.

Add Page Borders: Chick the Design &0,
then click the Page Borders [ button. In the
Borders and Shading diakeg box, customizs the
border style, color, and width, as weall as which
sidas the border will aooear on, then click OR

D 2018 CustomGuids, Inc.



