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Google Productivity Suite: Calendar, Docs, Sheets, and Slides

Overview: Google has many different software offerings. This class seeks to introduce students to
each of these: The Calendar, Google Docs, Sheets, and Slides. They are all very similar to the
Microsoft Office Suite and iWork by Apple.

Student Skill Level: Basic/Intermediate

Requirements:
= Good mouse skills (ability to move the mouse on the computer screen and click or double click
as required with minimal assistance).
= GOOGLE ACCOUNT LOGIN (Student must know their own username/password)

Objectives:
» The student will:
o See the various software apps that Google has to offer
= Log into their own Google Account
o Use Google Apps

= Docs

= Sheets

= Slides

= Calendar



http://www./

To sign into your account:

Click the Internet icon on the Taskbar

Click once in the address bar (everything in the

bar will turn blue. This is NORMAL)

Type google.com and press the Enter key on

your keyboard

The Google page loads directly

When Google loads, click the blue Sign in button in

the upper right corner.

When the sign in page loads:
Type your Google ID in the
first blank

Press Enter to move to the
password block. Type in your
password and press Enter or
Click the Sign in button

Google Sign In
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Find Docs in the application list (you M ‘
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bottom, pictured here) Gmail Drive Calendar
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Google+ Translate Photos
Click to open Docs More
Start a new document or pick a template.
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Pictured here is the top of a new, untitled document. Google docs work similarly to Microsoft

Word or Google email. We have a menu bar and tool bar at the top, and we can begin typing our
document immediately.

Untitled document
File Edit View Inset Format Tools Table Add-ons Help
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' Edit and add styles to your text.

Assign styles for

Change title headings and titles

‘

Format your text
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“ ~ P Normaltext - Aral - 11 - B T .
\

Undo and Redo your
last changes

I
1>

Copy formatting from one section
of text and apply it to another section

From: https://gsuite.google.com/learning-center/products/docs/cheat-sheet/docs-cheat-sheet.pdf



"~ Work with different versions and copies of your document.

E File

Make a copy...

See revision history

Download as
Publish to the web...

Make a copy—Create a duplicate of your document. This is a great way

to create templates.

See revision history—See all the changes you and others have made to
the docurment or revert to earlier versions.

Download as—Download your document in other formats, such as
Word or PDF.

Publish to the web—Publish a copy of your document as a webpage, or
embed your document in a website.

From: https://gsuite.google.com/learning-center/products/docs/cheat-sheet/docs-cheat-sheet.pdf

_" Enhance your document by adding features.

E Insert

[Z) Image...
& Link...

B Drawing...
Table

Bookmark
Table of contents

Image—Insert an image from your computer, the web, or Drive.
Link—Add a link to another page or to a header or bookmark in the
same document.

Drawing—Create pictures, flowcharts, diagrams, and more in your
document.

Table—Select the number of columns and rows to create a table.
Bookmark—Add shortcuts to specific places within your document.
Table of contents—Create an autogenerated table of contents that
links to each heading (where you've applied heading styles).

From: https://gsuite.google.com/learning-center/products/docs/cheat-sheet/docs-cheat-sheet.pdf



" Click to share your document and then choose what collaborators can do. They'll also receive an email notification.

Share or unshare Edit content directly Suggest edits Add comments
Can edit v v v v
Can comment - - v v

Can view — — — _

From: https://gsuite.google.com/learning-center/products/docs/cheat-sheet/docs-cheat-sheet.pdf

Please see: Gsuite Learning Center: https://gsuite.google.com/learning-
center/products/docs/get-started/

Download versions in other formats
To download your document so it can be opened by other programs, clickFile > Download as and choose one
of the following formats:

e Microsoft Word (.docx)

e OpenDocument Format (.odt)
e Rich Text Format (.rtf)

e PDF Document (.pdf)

e Plain text (.txt)

e Web page (.html, zipped)

Make a copy in Docs

Copying a document is useful for creating templates. For example, if you write a lot of proposals, you
can make copies of one proposal and then update each copy for a new project without having to
format it again.


https://gsuite.google.com/learning-center/products/docs/get-started/
https://gsuite.google.com/learning-center/products/docs/get-started/

To make a copy of your document, click File > Make a copy. You can rename the copy, change
where you save it in Drive, and optionally share it with the same collaborators.

File

Make a copy...

Email a copy as an attachment

If you need to collaborate with someone on your document in a different program or format, such as
Word or PDF, you can email it as an attachment. However, this sends a copy of the document
instead of sharing the original, so you won'’t be able to use Doc’s collaboration tools.

Click File > Email as attachment.
Select a format.

Enter the email addresses or Groups you want to send copies to.
(Optional) Enter a message.

@[4iSend|}
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Email as attachment
Attach as

PDF -~
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Google Sheets
From: https://gsuite.google.com/learning-center/products/sheets/cheat-sheet/

Customize your spreadsheet and data.

Copy formating from one section Add or edit

Change title of text and apply it to another Format your text cellborders Merge cells
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Undo and Redo To enter data, Format your data as currency, Add links, comments,
your last changes click any cell and percentages, decimal places, or charts, filters, or

start typing other options. functions

Work with rows, columns, and cells.

© Edn © | insert
Row above
1. Add rows, columns, and cells— Row below
Select a cell or block of cells. Then, on Colurnn left
the menu bar, click Insert and choose Colurmn right
where to add the row, column, or Cells and shift down

Delete cells and shift up

cells. Cells and shift right

Delate cells and shift left
2. Delete or hide rows and columns—

Right-click the row number or column
letter and select Delete or Hide. \
0o
3. Delete a cell or a block of cells— Edit View Insert

Select the cells you want to delete.
Click Edit > Delete cells and shift (2]

up, or Edit > Delete cells and shift ,
left. <

4. Move rows and columns—<Click the
row number or column letter to select
it. Then, drag it to a new location. .

Delete column

Hide column
5. Freeze header rows and columns— “
Keep some data in the same place as
you scroll through the rest of your B

spreadsheet. On the menu bar,

click View > Freeze and choose an [4) (‘j—

option. 1


https://gsuite.google.com/learning-center/products/sheets/cheat-sheet/

Click
also receive an email notification.

Share or unshare Edit content directly Add comments

Can edit v v g

Can comment —

v

Can view -

Collaborate with your team in real time.

Chat with other people View comment
viewing the spreadsheet history

E M comments m

|=

T

Insert comments Share with
your team

5
Create different versions and copies of your spreadsheet.

File

Make a copy...
Version history >
Download as

Publish to the web...

Email as attachment
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Make a copy—Create a duplicate of your spreadsheet. This is a great way to create templates.

See revision history—See all the changes you and others have made to the spreadsheet or revert
to earlier versions.

Download as—Download your spreadsheet in other formats, such as Excel or PDF.

Publish to the web—Publish a copy of your spreadsheet as a webpage or embed your spreadsheet

in a website.

Email as attachment—Email a copy of your spreadsheet.

Work with functions

Your most important Excel functions exist in Sheets, too. Here's a few of the things you can do.

AVERAGE

AVERAGEIFS

CHOOSE

COUNT

COUNTIF

DATE

FIND

FINDE

INDEX

INT

LOOKUF

MATCH

Statistical Returns the numerical average value in a dataset, ignoring text.

Statistical Returns the average of a range that depends upon multiple criteria.

Lookup Returns an element from a list of choices based on index.

Statistical Returns the count of the number of numeric values in a dataset.

Statistical Returns a conditional count across a range.

Date Converts a provided year, month, and day into a date.

Text
Returns the position at which a string is first found within text.

Text
Returns the position at which a string is first found within text counting each double-character as 2.

Logical
Returns one value if a logical expression is true and another if it is false.

Lookup
Returns the content of a cell, specified by row and column offset.

Math
Rounds a number down to the nearest integer that's less than or equal to it.

Lookup
Looks through a row or column for a key and returns the value of the cell in a result range located in the same
position as the search row or column.

Lookup
Returns the relative position of an item in a range that matches a specified value.



MIN Statistical
Returns the minimum value in a numeric dataset.

NOW Date
Returns the current date and time as a date value.

ROUND Math
Rounds a number to a certain number of decimal places according to standard rules.

SUM Math
Returns the sum of a series of numbers and/or cells.

SUMIF Math
Returns a conditional sum across a range.

TODAY Date
Returns the current date as a date value.

VLOOKUP Lookup
Searches down the first column of a range for a key and retums the value of a specified cell in the row found.

Google Slides
From: https://gsuite.google.com/learning-center/products/slides/cheat-sheet/

Add and edit content in your slides.

1. Add and edit content in your slides.

Select an item Add or change color
on a slide of an area
' l '
+ - X [T mO-N- & 7= = e 0 ==
| | | | |
] T L . [ T
Add a Add a text box, Change border color, Add links Add numbers

new slide image, shape, or line weight, or style or comments or bullets


https://gsuite.google.com/learning-center/products/slides/cheat-sheet/

2. Add and organize slides.

o New slide—Click New slide + in the toolbar. Click the Down arrow - to choose a layout for the new
slide.

9 Move slide—Drag the slide to a different position in the presentation. To move several slides at once,
Ctrl+click multiple slides before dragging them.
Delete slide—Right-click the slide and select Delete.

Duplicate slide—Right-click the slide in the sidebar and select Duplicate slide.

e Delete

° Duplicate slide

3. Work with different copies and versions of your presentation.

Import slides—Add slides from ancther presentation to your current slide deck.

Make a copy—Create a duplicate of your presentation. This is a great way to create
templates.

Download as—Download your presentation in other formats such as Microsoft PowerPoint
or Adobe PDF.

Email as attachment—Email a copy of your presentation.

Version history—See all the changes you and others have made to the presentation, or
revert to earlier versions.

Publish to the web—Publish a copy of your presentation as a webpage, or embed your
presentation in a website.

P\I File

Import slides...

Make a copy...
Download as 3
Email as attachment...
Version history >
Publish to the web...

12
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4. Click Share to share your presentation, then choose what collaborators can do.
They’'ll also receive an email notification.

Share or unshare Edit content directly Add comments
Editor v v v
Commenter v
Viewer

5. Collaborate with your team in real time.

Chat with other people Share with
viewing the spreadsheet your team

. |
- o X3

L ]
Insert Open comments
comments thread

Calendar

See: https://support.google.com/a/users/answer/9290350

Create an event

1. In Calendar @, choose an option:

+ Click an empty time slot in the calendar grid.
+ Click -}-Create.

2. Add an event title, date, and time.

3. (Optional) To create the event on another calendar you have edit access to, at the bottom
click your calendar name and select another calendar.

D ~



https://support.google.com/a/users/answer/9290350

When you add an event to the
calendar, multiple options
appear. Fill in the title and add
a time.

You may add a guest(s) and
even video conferencing right
in the event.

If you add a location, Google
Maps will work to find it!

Be sure to save your
event when finished!

If you click the button
to add Google Meet,
you’ll be provided
with a link
automatically.

To update a scheduled event:

Add title and time
Event  Out of office

® Monday, October 24 — Monday, October 24
Does not repeat

Find a time
2, Add guests

(] Add Google Meet video conferencing

@ Add location

Add description or attachments

Free - Default visibility - 2 notifications

Working location &)  Task

Add time

More options m

‘Wl Join with Google Meet

meet.google.com -

E Manage your time with integrated online calendars designed for teams.

Keep track of important events, share your schedule, and create multiple calendars.

Get Calendar: Web (calendar.google.com) @, Android &, or iOS &

1. To create an event, click -}- Create > Event. To update an event, click the event > Edit /

14



2. Click any event on your calendar to respond to an invite, join a video meeting,
or edit the event.

Delete event  Email guests
Edit event details

= 78 e

]
Print
Join a video meeting ———e D Join Hangouts Meet Duplicate
Copy 1o
Publish event
Change owner
Respond to invites # Going? Yes No Maybe ~

3. Add and customize calendars.

o Create a new calendar—Make more calendars, such as a team calendar or a project

calendar.

eAdd calendar—Enter someone's email address and click More : next to their name to

choose an option.

e Change calendar settings—Change default notifications, share calendars, set working

hours, and more.

o®

Other calendars  +

o Create new calendar

15
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Get your daily agenda in Gmail

Start your day with a daily agenda in your Gmail inbox, based on your Google Calendar

schedule.

You can even give your daily agenda to your team or an assistant so they know the best times

to reach you.

Learn how ~

1. In Calendar @, go to Settings ¢ > Settings.
2. On the left under Settings for my calendars, click your name and go to Other
notifications.

3. In the Daily agenda field, click the Down arrow - next to None and select Email.

Use Google Apps Offline

If you aren't connected to the Internet, you can still create, view, and edit files on:
e Google Docs
e Google Sheets
e Google Slides
Turn on offline for Google Docs, Sheets, and Slides
You can save the most recently opened documents on your computer. To turn on offline access:
On your computer, open the Google Docs, Sheets, or Slides home screen.
In the top left, click Menu =.
Click Settings.

Turn Offline on.
When you turn on offline access for Docs, Sheets, Slides, or Drive, it will be turned on for the

others, too.

arown e

Make specific files available offline
If you have enough storage, some of your most recent files will be automatically saved offline. To

manually select files to save offline:

1. Follow the steps above to turn on offline access in Google Drive.

2. Open the Google Docs, Sheets, or Slides home screen.

3. On the file you want to use offline, click More .

4, Click Available offline. A checkmark will appear in the bottom left corner to show that the file is

available offline

Computer Training Program is provided by: Edited: 2023
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https://docs.google.com/document/u/0/
https://docs.google.com/spreadsheets/u/0/
https://docs.google.com/presentation/u/0/

