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Excel Intermediate: Complex Formulas and Charts

Overview: Expand your current Excel knowledge to include more complex formulas (including Year-
to-Date formulas with cells from across spreadsheets), charts, naming worksheets and printing
headers.

Student Skill Level: Intermediate

Requirements: Excel Basic class or familiarity with the program. Good mouse skills (ability to
move the mouse on the computer screen and click or double click as required with minimal
assistance).

Objectives

e The student will be able to use an existing Excel workbook for the following:
o Look at a collection tool and set up a workbook
o Create Year-to-Date formulas across spreadsheets
o Insert a chart based on data from a spreadsheet
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Getting Information into the Spreadsheet: Practice Setting Up the Workbook

The following is a simple form that could be used to collect responses regarding workshops. How
would you “translate” this paper into the Excel format? It's important to get all the data into the
spreadsheet so that we can see how many workshops were done, dates, locations, etc. All of this
information would be tallied so that a monthly report could be made. How would you do it?

Location Name; Date:

Workshop Title:

Trainer's Name:

How did you advertise this class? (For example, Flyer, Newspaper, Web Site, Other?)

Please comment on the following benefits of hosting this workshop (check the box):

Strongly Strongly
Disagree | Disagree | Neutral | Agree Agree
Attendees report satisfaction
Computer training frees time
Staff members asked questions
Trainer discussed future classes
Interested in future classes
Please rate your satisfaction with the following (check the box):
Very Very
Unsatisfied | Unsatisfied | Neutral | Satisfied | Satisfied

Interaction with Trainer

Easy to Book

Mobile Training Web Site Content

Materials & Handouts

Overall Satisfaction

Please include additional comments about this program and/or how it may have made a difference to your

patrons:

Once you have the questions in the sheet, you may use Alt+Enter to place a “hard return” in the

cells (to make them take up less horizontal space).




Where to start: What data doesn’t change?

Every piece of paper is a person — and every person corresponds to a row in Excel. So, we’ll put the
“‘unchanging” data across Row 1. Please USE THE TAB key to move from cell to cell. We'll wrap the text

so it looks right either before or after we’ve entered it. START IN CELL Al with “Location,” to B1 with
“Date,” etc.

C D E F G H I ] K L M N
Advertise Attendee: Training fi Staff mem Trainer di:You are in Interactio Easy to bo'Web Site Materials Overall Sa Comments

It looks messy here, but we’ll use Wrap Text to make it look better.

Select cells A1 to N1 only.

- JFe | Advertise?

c | o | E F G H I ) K L M N
Advertise Attendee: Training fi Staff men Trainer di: You are in Interactio Easy to bo'Web Site Materials Overall Sa Commenis

Click on Wrap Text in the Alignment
group on the Home tab, and this is =
what you'll see:

= Wrap Text

= £5 [ Merge & Center ~

Alignment
- Jef novertiser
c | /o | E F G H TS M N
Staff
Training members You are
Attendee frees asked Trainer intereste
sreport time for trainer discusse din Interacti Easy to Materials Cverall
Advertis Satisfacti other guestion dfuture future onwith book and Satisfacti Commen
e? on duties 5 classes classes trainer training Web Site Handouts on is
. - S
Click on any blank cell on the c I 5 = -
spreadsheet to get rid of the |—<'I->
i i Staff
selection (in blue). Change the Traini b
. rainin members
column width to accommodate £
frees asked T
the words. ) )
Attendees time for trainer d
report other gquestion d

Advertise? Satisfaction duties 5 cl
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C D E F G H | J K L M N

Training Staff

frees members Trainer You are
Attendees time asked discussed interested Easy to Materials
report for other trainers future in future Interaction book and Overall
Advertise? Satisfaction duties questions classes classes with trainer training Web Site Handouts Satisfaction Comme

This is an example of how you may set up a spreadsheet to capture data. Next thing | would do is
color-code the three separate areas of interest: Benefits, Satisfaction, and Overall Satisfaction.

Select the questions under Benefits

D E F G H
Training Staff
frees members Trainer You are
Attendees time asked discussed interested
report for other trainers future in future [Ir
Satisfaction duties guestions classes classes W
I U~ |- | EEE|EFE EHMergeace
Click on the Fill Color command and ﬂ) eme Colors ignment
choose a color (I go for lighter colors H BEEERNEN
because they're easier to read). Jx | Atten
Repeat this for Satisfaction and . D G H
Overall Satisfaction cells. I I I I I I I I
b ner ‘Youare

Attendees Ll UL ussed interested

| I | EEEER .
re in future

- No Fill
Satisfactior o5 classes

i@ More Colors..,

report

D E F G H I J K L M

Training Staff

frees members Trainer You are
Attendees time asked discussed interested Easy to Materials
report for other trainers  future in future Interaction book and Overall

Satisfaction duties  questions classes classes with trainer training Woeb Site Handouts Satisfaction Cor



** Prove It Test: Since we have two main sections, let’'s add a row, label them, and use the
Merge and Center option. We will also Freeze the top row.

Insert a new row one by clicking on cell A1 and clicking
on the Home Tab > Cells group >Insert > Insert Sheet
Rows

J 5= Insert Sheet Rows

Insert Sheet Columns

[
i
LE Inzert Sheet

D E F G H

Benefits

Type “Benefits” in cell D1 and press
Enter

Traininoe Staff

Highlight D1 to H1

To merge and center the item, click the @ L El e
Home Tab > Alignment Group >

Merge and Center

D E F G H

Do the same for cells |1 to L1, Benefits

“Satisfaction.” Training  Staff

ro

Freeze

Panes =| ] Unhide ' 4 Reset Window |

To freeze this row so it can be seen at Freeze Panes

. . J Euz F
all times, go to the View Tab > N Keep rows and columns visible v
Window Group > Freeze Top Row. 4 the worksheet scrolls (based on

_ o Freeze Top Row
This makes the top row visible no Keep the top row visible while s
matter how far down you scroll. the rest of the worksheet.

Freeze First Column

Keep the first column visible whi
through the rest of the workshe

I_I.l_!r LN = IFluL e Idn




Rename and Copy Spreadsheet

Once you get a spreadsheet set up, you don’t want to Insert...
keep having to set it up month after month. You may 1 Delete

rename it then copy it. L’”.

Right-click the tab (labeled Sheet 1 here) and click on the /> Mave or Copy...
Rename command. (Alternately, you may double click & view Code

the sheet name and type over it.) S Protect Sheet

Tab Color 3

Hide

Select All Sheets

e ————— ——n

Sheet 1 will be selected (in black)

Type in Draft for the sheet name (or “Template” or
whatever name makes sense to you). This will be the Draft cheat?
generic sheet we will copy for the rest of the months.

Press your Enter key or click once on the sheet to make
the new name permanent.

Insert...
._HA Delete
Eename
Right-click on the sheet name. This S —E PR
time choose the Move or Copy —
command. Qe view Code
iy Protect Sheet...

Tab Caolar

[ Hide




Choose move to end and make sure Move selected sheets

you click Create a copy. Then click To book:

OK. |Elnnk1 Izl
Before sheet:

This will preserve the formatting we Draft -

(move to end)

finished in the sheet.

Create a copy

Keep moving and creating copies of your generic Month spreadsheet. Please create spreadsheets
up to June. Your workbook will look like this:

| Draft “Jan “Feb . Mar . Apr /May | Jun %3

Data Entry

This is the most important, but probably most boring, part of creating the workbook. We will fill in one
class for January together, including formulas, and then we’ll switch over to a finished book. Here is an
example:

A B C ) E F G H | ] K L b M
1 Benefits Satisfaction
Training Staff
frees members Trainer  Youare
Attendess time asked discussed interested Easy to Materials
report forother trainers  future In future Interaction book and
2 Advertise? Satisfaction duties  questions classes  classes  with trainer training Woeb Site Handouts Satis
3 |word Basic
4 |BDOL 1fafa - 5 5 5 5 5 5 5 5 5
5 |BDOL 1/4/20 4 5 5 3 4 4 4 5 5
& |BDOL 1/4/2¢ 5 5 4 4 4 4 4 4 4
7 |BDOL 1/4/20 3 3 5 5 3 3 3 3 3
8 BDOL 1/4/2.." 5 5 5 5 5 5 5 5 5
9 |BDOL 1fafar 4 3 4 4 4 5 5 4 4
10| BOOL 1/4/2 1 1 1 5 5 5 4 4 a




We will put in two formulas: a count formula in column A and an average formula in column M.

COLUMN A FORMULA: . :
It's easiest to create the formulas in the 3 |Word Basic
following manner: 4 |BDOL 1/4/20__
5 |BDOL 1/4/20" .
= every formula begins with an equal sign & |BDOL 1/af20 -
7 |BDOL 1/4/20: .
COUNTA this is the proper formula to use 3 |BDOL 1/4/20-.,
when you are counting text items in cells 9 |BDOL 1/4/20. }
hesi 10 |BDOL 1/4/20 3
( open parenthesis | [=counTA(a2:A10)
Now, use your mouse to select the cells you
want to include in the formula (click and hold
your mouse and drag over the cells you want).
) close parenthesis
=COUNTA(A4:410)|
When you do this correctly, press the Enter key on _
the keyboard. You should now see a number for 3 |Word Basic
your attendance for this particular class. 4 |BDOL
5 |BDOL
Repeat this pattern to get attendance numbers for & |BDOL
the classes in January. 7 |BDOL
& |BDOL
& |BDOL
10 |BDOL
Tl 7
COLUMN M FORMULA:
N
= every formula begins with an equal sign 3 3
5 5
AVERAGE this is the proper formula to use when A A
you are averaging numbers in cells
3 3
( open parenthesis 5 5
Now, use your mouse to select the cells you want 4 4
to include in the formula (click and hold your 4 5
mouse and drag over the cells you want). —AVERAGE( ""'];:\""]'-':]'| d
) close parenthesis 4.42857142

Press Enter



Once the numbers are in, we have to summarize the entire month. Below is a way to do that.

Column O will contain our labels, and column P will have our
formulas. These formulas will summarize our entire month.

Here’s the attendance formula.
Type a comma between cells to

select multiple, non-continuous cells.

Here’s the Overall Satisfaction
average for the month of January

Here’s the final outcome

O P
|

Classes 5

Attendance

Average
Classes 5
Attendance |:Sum{ﬁ;;,ALB,:&ES,.-MIASDH
Average

Attendance

Average | =average(M11,M15, *-.-128,rf141,r-,-15|3}|

Classes 5
Attendance 34
Average 3.97905

ﬁ

Remember, all your monthly sheets will look like this.




10
Year-to-Date Formulas

There are several ways to create YTD formulas. First, we’ll get our sheet to automatically update
monthly attendance totals. Then, we’ll look at making a single formula that covers multiple
spreadsheets. Here we see that the number of classes in January is simply counted “by hand” and
typed in.

1
2 Classes Attendance Average
To get our monthly totals to 3 [January 5
automatically populate the YTD sheet, 4 |February 4
we can simply set up the sheet (as 5 |March 5
seen here) then add simple formulas. 6 |April 6
7 |May 6
8 |June 5
9 |YTD Total 31

Classes Attendance ,

January SI 34[
The attendance in cell C3 is actually a partial ' - o

formula, but with only one cell from one
spreadsheet.

So, we’re not using a full formula:

Just type in an equal sign =lan!lPa
Click the sheet you need

Click the cell you wish to “copy and paste.”
Press Enter and you're back to the YTD sheet.

The same thing can be done to tally the monthly averages.

For the YTD totals, just use a sum formula for

attendance =SUM(C3:C8) H‘FT[I Total 31‘ ZBE»! 4126339




You may also create a “double check” formula
that creates an overall total for the 6 months
represented in our spreadsheet. Here are the
steps to follow:

Click in cell C11

Type in =SUM(

Click on the January spreadsheet
Click cell P4

Type in acomma

Click on February

Click cell P4

Type in acomma

Jr

Continue this pattern for each month.

Close parenthesis (Shift +0)
Press Enter

11

=SUM(Jan!P4,Feb, P4, Mar!P4,Apr!P4, May!P4,Jun!Pd)

3

i

11 Double Check:

Insert a Chart

Let’s say we want to compare the total number of classes and attendance for these 6 months. We’'ll
select our data and use the Insert tab to choose a chart type.

This is a fairly simple chart: choose A3
to C8 for our chart information.
P B
I Y\l IR
Recommended .
Charts ', M I— M

On the Insert tab, choose Charts

2 Classes Attendance £
3 |January s =
4 |February a =
5 |March 5 =
6 [April 5 =
L Ma b 49
8 |une s |5Er=_
9 YTD Total 31 a8

PivotChart

-

Line Column Win/
Loss

Slicer Timeline Hyperlink

I Sparklines Filters Links

the Recommended
Charts button. Click on
the Clustered Column
chart.

nsert Chart

Recommended Charts  A|| Charts

?

*  (Clustered Column

Chart Title

5
Ecl I

=]

&

B

=]



As seen below, the chart automatically inserts on the spreadsheet.

2 Classes Attendance Average

3 January 5 34| 3.979048

4 February 4 36| 3.99026 i

5 March k] 39| 4.013333 70 -

6 |April 5] 64| 4.02123

7 May B 49| 4,425926 60

& June 3 66| 4.328234

9 YTD Total 31 288 4.126339 20 1

10 40 )
11 Double Check: 4.126339 Hseries]
12 30 W Series2
£ 20

14

15 10

=
(=]

D T T T T T T
January February March April May June

=
=

=
L= =]

**Prove It Test: to change a chart style, click on
the chart and then click the Design tab at the
top. Choose the chart style from the gallery.

Format

If you need to change the legend .l . |
on it, here’s what you do: Delete

&9 Reset to Match Style

Right-click once on a taller column and
choose Select Data from the submenu. jill Change Series Chart Type

bruar 5y Select Data...
(J] 3-DRotation...

Click on Series 1 and Edit

Series2

Type the name Classes and -

click OK. Do the same for
attendance.

Series name:

Classes = Series 1

Series values:

| =YTDI¢B$3:4843

=54 5, 6,6,.




Resources
**These items are available in the NIOGA Library System!**
**Contact your local library for assistance!**

Author Title
Bluttman, K Excel Formulas and Functions
Harvey, G Excel 2019 for Dummies
Harvey, G Excel 2016 for Dummies
McFedries, P and Microsoft Excel Workbook
Harvey, G

Edited 2023

13

Computer Training Program is provided by:

NIOGA &
ey NIOGA LIBRARY SYSTEM . ® %5"93

6575 Wheeler Road - Lockport, NY 14094 &Q
Hnowledge Within Reach Phone - (716) 434-6167 Fax - (716) 434-8231 &‘*

To Center a selected worksheet both horizontally and vertically for printing: Page Layout > Page
Setup > Breakout arrow > Margins > “Center on page” Horizontally and Vertically. Click OK.

i Aled T T FILl =
Page Setup O

To get each worksheet to print on one page: Page Layout > Page Setup > Breakout Arrow > Page >

Scaling.... Fit to 1 page wide by 1 page tall.
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Microsoft®

Quick Reference

Chart Elements

Create a Chart: Select the cell range that contains
the data you want to chart. Click tha Ingart tab on
the ribbon. Click a chart type button in the Charts
group and select the chart you want to insert.

Move or Resize a Chart: Select the chart. Place

the cursor over the chart’'s border and, with the 4-
headed arrow " showing, click and drag to move
it. Or, click and drag a sizing handle O to resize it.

Change the Chart Tyvpe: Select the chart and click
the Design tab. Click the Change Chart Type ([l
button and select a diffierent chart.

Filter & Chart: With the chart you want to filter
selected, click the Fitker ' button next to it.
Deselact the items you want to hide from the chart
wiew and click the Apply button.

Position a Chart's Legend: Salect tha chart, click
the Chart Elements — button, click the Lagend
button, and select a position for the legend.

Show or Hide Chart Elements: Sedect the chart
and click the Chart Elements — button. Then,
use the check boxes to show or hide each
elemeant.

Insert a Trendline: Select the chart where you
want 1o add a trendline. Click tha Dasign tab on
the ribbon and click the Add Chart Element i
button. Select Trendline from the menu.

Excel 2021 Intermediate

Guide

Chart
Chart Tithe Elements
Bon Voyage Excursions A Chart
Styles
oue [
Bar Chart
Filters
=
g Chart
Area
ey Ok
_.\ o
Axis 6 5000 16,000 15,000 20,000 5000 30,000 15,000 s
Titles SALES

EMeNiD  WLIS Wegs mFah

Legend

Inzart a Sparkline: Select the cells you want to
summariza_ Click the Insart tab and select the
sparkline you want to insert. In the Location Range
field, enter the cell or cell range to place the
sparkline and click QK.

Create a Dual Auxis Chart: Selact the cell range you
want to chart, click the Insert tab, click the
Combe [ button, and select a combo chart type.

Print and Distribute

Sat the Page Size: Click the Page Layout tab.
Click the Skza ([ button and select a page size.

Sat the Print Area: Select the cell range you want
to print. Click the Page Layout tab, click the Print
Arealb button, and select Set Print Area.

Print Titles. Gridlines, and Headings: Click the
Page Layout tab. Click the Print Titles 8 button
and set which items you wish to print

Add a Header or Footer: Click the Insart tab and
click the Header & Footer [ button. Complete the
header and footer fields.

Adjust Margins and Orientation: Click the Page
Layout tab. Click the Margins [ button to select
from a list of commaon page margins. Click the
Orlantation [ button to choose Portrait or
Landscape orentation.

(Custom@uide

Free Cheat Sheets

Visit ref customguide.com

Chart Options

Chart Types

illi

<

Additional Chart Elements

Column: Used to compare
different values vertically side-by-
side. Each value is represented in
the chart by a vertical bar.

Line: Used to illustrate trends
over time (days, months, years).
Each value is plotted as a point
on the chart and values are
connected by a lina.

Pia: Uszeful for showing values as
a percentage of a whaole when all
the values add up to 100%. The
values for each item are
represented by different colors.

Bar: Similar to column charts,
except they display information in
harizontal bars rather than in
vartical columns.

Area: Similar to line charts,
except the areas beneath tha
lines are filled with color.

/| XY (Scatter): Used 1o plot

clusters of values using single
points. Multiple items can be
plotted by using different colered
points or different point symibols.

Stock: Effective for reporting the
fluctuation of stock prices, such
as the high, low, and closing
points for a certain day.

Surfaca: Usaful for finding
optimum combinations betweean
two sets of data. Colors and
patterns indicate values that are
in the same range.

Data Labels: Display values from the cealls

of the worksheat on the plot area of the
chart.

Data Table: A table added next to the

chart that shows the worksheet data the
char is illustrating.

Error Bars: Help you quickly identify

standard deviations and error margins.

Trendline: Identifies the trend of the
current data, not actual values. Can also

identify forecasts for future data.

,-)}45::" Click the topic links for free lessons!
5,

-

@ 2022 CustomGuide, Inc.

Contact Us: sales@customguide.com
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Intermediate Formulas

Manage Data

Absolute Referances: Absolute references
always refer to the same call, even if the
formula is moved. In the formula bar, add dollar
signs (%) to the reference you want to remain
absolute (for example, $A%1 makes the
column and row remain constant).

Name a Cell or Range: Selact the cell{s), click
the Name box in the Formula bar, type a name
for the cell or range, and press Enter. Names
can be used in formulas instead of cell
addresses, for example: =B4*Rate.

Reference Other Worksheats: To reference
another worksheet in a formula, add an
exclamation point " after the sheet name in
the formula, for exampla:
=FabruarySales|B4.

Reference Other Workbooks: To reference
another workbook in a formula, add brackets
[ 1 around the file narme in the formula, for
examipla:
=[FebruarySales.xlsx]Sheet115B$4.

Order of Operations: When calculating a
formula, Excel performs operations in the
following order: Parentheses, Bxponents,
Multiplication and Division, and finally Addition
and Subtraction (as they appear left to right).
Use this mnemonic device to remember tham:
Pleage Parentheses

Exponents
Multiplication

Excuse
My
Dear
Aunt
Sally

Diwision
Addition
Subtraction

Concatenate Text: Usa the CONCAT function
=CONCAT(text1, text2,...) to join the tesxt
from multiple cells into a single cell. Use the
arguments within the function to define the tesxt
you want to combinge as well as any spaces or
punctuation.

Payment Function: Use the PMT function
=PMT(rate,nper,pv,...) to calculate a loan
amount. Use the arguments within the function
to define the loan rate, number of periods, and
present value and Excel calculates tha
payment amount.

Date Functicns: Date functions are used to
add a specific date to a cell. Some common
date functions in Excel include:

Date =DATE{year,month, day)
Today =TODAY()
Mow =NOWI()

Display Worksheet Formulas: Click the
Fermulas tab on the ribbon and then click the
Show Formulas I bution. Click the Show
Formulas 7 button again to turn off the
formula view.

Export Data: Click the File tab. At the left,
zolect Export and click Change File Type.
Select the file type you want to export the data
to and click Save As.

Import Data: Click the Data tab on the ribban
and click the Get Data button. Select the
category and data type, and then the file you
want to import. Click Import, verify the
prenieny, and then click the Load button.

Liza the Guick Analbysis Tools: Select the cell
ranga you want to summarize. Click the Guick
Analysis 2 button that appears. Select the
analysis tool you want to use. Choose from
formatting, charts, totals, tables, or sparklines.

Qutline and Subtotal: Click the Data tab on the
ribbon and click the Subtetal 5 button. Use
the dialog box to define which column you want
to subtotal and the calculation you want to use.
Click OK.

Llza Flash Fill: Click in the cell to the right of the
cell{s) where you want to extract or combine
data. Start typing the data in the column. When
a pattarn is recognized, Excel predicts the
remaining values for the column. Press Enter
to accapt the Flash Fill values.

Create a Data Validation Rule: Select the cells
wou want to validate. Click the Data tab and
click the Data Validation 55 button. Click the
Allow list arrow and select the data youw want
to allow. Set additional validation criteria
options and click OK.

Eormat & Cell Bange as a Table: Select the
cells you want to apply table formatting to.

Click the Format as Table [# button in the
Styles group of the Home tab and select a table
format from the gallary.

r| L B [ o

1

7 Beljing 6010 7,010 6520
3 Las Vegas 35,250 28,125 37455
4 Méxica DF 20,850 17,200 27,010
5 Paris 33,710 29,175 35840
& Tokyo 12,510 14,750 11490
7 Total 108,330 96,260 118,315

Sort Drata: Select a cell in the column you want
to sart. Click the Sort & Filter 2% button on the
Home tab. Select a sort order or select
Custom Sort to define specific sort criteria.

Fitter Data: Click the filtar arrow |~/ for the
column you want to filter. Uncheck the boxes
for any data you want to hide. Click OK.

Agd Table Bows or Columns: Select a cell in
the row or column next to where you want to
add blank calls. Click the Inserti3 button list

arrow an the Home tab. Select either Insert
Table Rows Above or Insert Table Columns
to the Left.

Remowve Duplicate Values: Click any cell in the
table and click the Data tab on the ribbon.
Click the Remove Duplicates 5 button.
Select which columns you want to check for
duplicates and click QK.

Insert a Slicer: With any cell in the table
salected, click the Design tab on the ribbon.
Click the Ingert Slicer [ button. Select the
columns you want to use as slicers and click
OK.

Table Style Options: Click any cell in the table.
Click the Design tab on the ribbon and select
an option in the Table Style Options group.

Intermediate Formatting

Apply Conditional Formatting: Select the cells
you want to format. On the Home tab, click the
Conditional Formatting [ button. Selecta
conditional formatting category and than the
rule you want to use. Specify the format to
apply and click OK.

Apply Cell Styles: Select the call(s) you want to
format. On the Home tab, click the Cell Styles
3 button and select a style from the menu.
You can also select New Cell Style to define a
custom style.

Apply a Workbook Theme: Click the Page

Layout tab on the ribbon. Click the Themes (]
button and select a theme from the menu.

Collaborate with Excel

Add a Cell Comment: Click the cell whare you
want to add a comment. Click the Review tab
on the ribbon and click the New Comment
button. Type your comment and then click
outside of it to save the text.

Ivite People to Collaborate: Click the Share 15
butten on the ribbon. Enter the email
addresses of people you want to share the
workbook with. Click the permissions button,
select a parmission level, and click Apply.
Type a short message and click Send.

Co-author Workbooks: Whan another user
opens the workbook, click the user's picture or
initiats on the ribbaon, to see what they are
editing. Cells being edited by others appear
with a colored border or shading.

Protect & Worksheat: Before protecting a
wiorksheet, you need to unkack any cells you
want to remain editable after the protection is
applied. Then, click the Review tab on tha
ribbon and click the Protect Sheet BT button.
Select what you want to remain editable after
the sheet is protected.

Add a Workbook Password: Click the Flle tab
and select Save As. Click Browse o select a
save location. Click the Tools button in the
dialog box and select General Options. Set a
password to open andfor modify the workboaok.
Click OK.

I\;@ Click the topic links for free lessons!

@ 2022 CustomGuide, Inc.
Contact Us: sales@customguide.com
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